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Mid Term Examination
INFORMATION TECHNOLOGY (CODE: 402)

Class: IX                                                                                                                     Time: 2 Hour
Date:  25/09/2025                                                                                                       Max. Marks: 50
	General instructions:
SECTION A: I. All Questions are compulsory.
SECTION B: II. Answer any 7 out of the given 9 questions each carries 2 marks.
                       III. Answer any 3 questions out of given 4 questions each carries 4 marks.                                  



SECTION A: OBJECTIVE TYPE QUESTIONS    

1.  Answer all the following:                                                                         (24 x 1 =24 marks)
	1. How do you receive information on phone?
a. Listening
b. Speaking
c. Reading
d. Writing

	2. _____________ refers to the processes of creating, managing, storing, and sharing data.
a. Hardware Technology
b. Software Technology
c. Information Technology
d. None of the above

	3. GDP stands for __________.
a. Gross Domain Publication
b. Gross Domain Production
c. Gross Domestic Product
d. None of the above

	4.  Information Technology improves the quality of service in ____________.
a. Business
b. Organization
c. School
d. All of the above

	5.  CAT stands for _____________.
a. Computer Access Tomography
b. Computerised Axial Tomography
c. Computer Axial Technology
d. None of the above

	6.  Electronic typewriters are similar to ___________.
a. Keyboard
b. Mouse
c. Touch Screen
d. word processors

	7.  Which keys are known as home keys on the keyboard?
a. ASDF
b.; LKJ
c. Both a) and b)
d. None of the above

	8.  The _______ is the small downward line that flickers in a sentence while typing.
a. Cursor
b. Line
c. Double Line
d. None of the above

	9.   WPM stands for ___________.
a. Word per minute
b. Word per mile
c. Word per millisecond
d. None of the above

	10. ___________ machine is used to monitor the heartbeat.
a. Computerized Axial Tomography Machine
b. Magnetic Resonance Imaging Machine
c. Electrocardiogram Machine
d. Cardiac Screening Machine

	11. Which of these sentences is in passive voice?
a. They are watching a movie.
b. The clock was repaired by Raju.
c. He is sleeping in the room.
b. d.   My pet dog bit the postman.

	12.  KPM stands for __________.
a. Keystrokes per minute
b. Keyboard per minute
c. Keys per minute
d. All of the above

	13. Renuka is joining a new school. Which of the following questions will help her become comfortable with her new classmates?
a. How long have you been studying here?
b. Would you like to share my lunch?
c. What do you all do in your free time?
d.     All the options are correct.

	14. Many business transactions take place over the Internet, which is referred to as ____________.
a. E-selling
b. E-commerce
c. E-buying
d. None of the above 


	15. Which of the following is not a self-management skill?
a. Problem solving
b. Bargaining
c. Understanding self
d. Confidence building

	16. LMS stands for ___________.
a. Lesson Management System
b. Learning Management System
c. Less Management System
d. None of the above 

	17. Rahul gets feedback on his project work from his class teacher. Which of these options demonstrates positive attitude in this situation?
a. Rahul ignores the feedback.
b. Rahul takes the feedback but does not use it.
c. Rahul tells others that the teacher is wrong.
d. Rahul learns from the feedback and makes his project work better.

	18. BPM stands for __________.
a. Best Process Management
b. Business Process Management
c. Business Process Manager
d. None of the above 

	19. What do you mean by Typing ergonomics?
a. Correct set up of desk and computer equipment
b. Posture of the body & hand
c. Mouse and keyboard placement
d. All of the above

	20. What role does ICT play in the classroom?
a. Using e-learning in classroom
b. Smart- board presentations
c. Desktop publishing of magazine and documents
d. All of the above

	 21. What does GPS stand for?
a. Global Positioning System
b. Global Payment System
c. Global Program System
d. Global Pointing System 

	22. _________ is a Free and Open-Source Software (FOSS) designed to learn typing skills on the computer.
a. Rapid Typing Tutor
b. Microsoft Word
c. Digital Documentation
d. All of the above

	23.Which of the following operations is not performed by a mouse?
a. Left Click
b. Right Click
c. Middle Click
d. Double Click

	24.Which one of the following is not a punctuation key?
a. comma (,)
b. period (.)
c. semicolon (;)
d. equal sign (=)



SECTION B:  SUBJECTIVE TYPE QUESTIONS

         II. Answer any 7 out of the given 9 questions                                                                           (7 x 2 = 14 marks)
	25. Write a short note on the uses of internet.
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	26.How is IT used in libraries.
Nowadays many libraries are computerised. Each book has a barcode associated with it. This makes it easier for the library to a keep track of books and the availability of a specific book. Computer software is used to issue  and return the book. Each book in the library has a magnetic strip attached to it that is deactivated before the book can be borrowed.

	27.Explain 4 disadvantages of written communication?
1. Lack of Immediate Feedback
In a written message, you don't get an instant response. You have to wait for the other person to read your message and reply. 
2. Risk of Misinterpretation
Written communication lacks non-verbal cues like tone of voice, facial expressions, and body language. This can lead to misunderstandings. 
3. It's Time-Consuming
Writing a well-structured and clear message, especially a formal one like an essay or a project report, takes a lot of time and effort. You need to think about your words, check for correct grammar and spelling, and organize your thoughts. 
4. It Lacks a Personal Touch
Written communication can feel impersonal and distant. It's harder to build a close connection or express emotions like happiness, sympathy, or anger through writing alone. 

	28.Differentiate between Interests and Abilities.
Interests are the things that we enjoy doing. Interests
may include:
• Activities you like to do at school and in your free
time that make you happy.
• Activities you are curious about or would do even
if no one asked you to do it.
• Activities you want to learn or would like to do in
the future.
Ability, on the other hand, is an acquired or natural
capacity that enables an individual to perform a
particular job or task with considerable proficiency.

	29.Explain CPM with its formula.
CPM is the number of characters typed in a one minute period of time.
CPM = ( Characters without errors + Characters with errors ) / Time spent in minutes

	30.Give examples of any four common signs used for visual communication.
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	31.What do you mean by typing accuracy?
Typing accuracy is defined as the percentage of correct entries out of the total entries typed.

	32.Explain the terms:  IT and ITeS.
Information Technology
Information Technology (IT) means creating, managing,storing and exchanging information. IT includes all types of technology used to deal with information, such as computer hardware and software technology used for creating, storing, and transferring information.

Information Technology enabled Services (ITeS):
Information Technology that enables the business by improving the quality of service is Information
Technology enabled Services (ITeS). ITeS is also called web-enabled services or remote services that cover the entire operations which exploit Information Technology for improving the efficiency of an organisation.

	33.Write the four steps for effective Time management.
1. Organize and Plan
Gather all tasks and deadlines into a single master to-do list. 
Clarify each task, including its deadline and the effort required. 
Use a planner or calendar for long-term planning and to note project deadlines. 
2. Prioritize
Rank your tasks based on importance and urgency. 
Use a framework like the Eisenhower Matrix (Urgent/Important) to decide what to do first. 
Identify and remove non-essential tasks that don't align with your goals. 
3. Schedule
Set aside specific time blocks for your priority tasks to create a schedule. 
Estimate the time needed for each task to avoid over-scheduling. 
Make sure to schedule breaks between tasks to stay focused and refreshed. 
4. Track and Adapt
Review your plan at the end of each day to see what was completed and what needs to be moved. 
Track how you spend your time to identify habits that waste time. 
Adjust your plan based on your daily review and the insights you gain from tracking.




         III. Answer any 3 questions out of given 4 questions                                                             (3x 4 = 12 marks)
	34.Explain any 4 mouse operations.
(a) Click or left click: It is used to select an item. Press down once on the left button with your index finger.
(b) Double click: It is used to start a program or open a file or trigger an action.
(c) Right click: It is used to display a set of commands and available options. Move the mouse pointer to
the desired position, position your middle finger on the right mouse button, keeping the mouse
still, click lightly with the middle finger on the right button.
(d) Drag and drop: It allows to select and move an item from one location to another. Position the
mouse on an object, hold down the left side of the mouse, and drag the object.
(e) Scroll: Many applications provide scrollbars on right side of screen if the page length is more than
the monitor/screen length. Instead of using page down key or arrow keys, one can use scroll key
of a mouse to scroll up or down. If the scroll key is not available, one can click on the scroll bar on the   application screen with the let button of the mouse. Use the scroll wheel on the mouse to
move the page on the screen up or down.
(f) Blocking: Blocking is another way of selecting text. It is used to select text that needs to be edited
or formatted. Click at the beginning of the word or sentence and hold down the left button, then drag along the text and see it being highlighted in black. At the end of the text or sentence release the left button.





	
35.Explain IT in communication and IT in business.
IT in communication
Communication is used to convey messages and ideas, pictures, or speeches. A person who receives this
must understand clearly and correctly.

IT in business
Computers are used in business organisations for payroll calculation, budgeting, sales analysis, financial forecasting, managing and maintaining stocks. A lot of business transactions happen through Internet called e-commerce.

	36.Describe the structure of the IT-BPM industry
   Structure of the IT-BPM industry:
The organisations within the IT‑BPM industry are categorized along the following parameters:
• Sector the organisation is serving
• Type as well as range of offering the organization provides
• Geographic spread of operations
• Revenues and size of operations
(a) Multinational Companies (MNCs): MNCs have their headquarters outside India but operate in
multiple locations worldwide including those in India. They cater to external clients (both domestic
and/or global).
(b) Indian Service Providers (ISPs): ISPs started with their operations in India. Most of these
organisations have their headquarters in India while having offices in many international locations. While most have a client base, which is global as well as domestic, there are some that have focused on serving only the Indian clients.
(c) Global In-house Centers (GIC): GIC organisations cater to the needs of their parent company only and do not serve external clients.

	37.Explain the steps to perform the below functions in Libre Office:
a. Creating a table.
The simplest way to create a table is, click the Table icon on the Standard toolbar. On the drop-down
graphic, choose the size of the table. To create the table, click on the cell representing the last row of the last column that you want. Holding down the mouse button over the Table icon will also display the graphic. Another way to create a table is by using the Table dialog. Position the cursor where you want to
insert the table, then:
Select Table → Insert Table from the Menu bar (or Press Ctrl+F12).
b. Inserting border and image
To assign border to the paragraph, select the paragraph, then select Format → Paragraph →Borders → Select Line – Style, Width, Colour.
Inserting image: If you wish to include any picture or image in your document, the image file should be stored in your hard disk or external storage, such as Pen drive. To insert an image in your document, position the cursor where you want to insert the file, select Insert → Image. Another alternative is, just
click on the insert image icon, located below the Formatting Toolbar.
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Search information: You can
get the latest information about |
anything that is uploaded on
the web, whether it is result,
news about an earthquake, a
cricket match or the election
details.

Entertainment: You can listen
to music, play games, watch
movies or share pictures.

E-mail and chatting: You can
talk or send messages to people
all around the world quickly
and easily. The messages you
send over the Internet can
reach any part of world in just
a few seconds. For example,
Gmail and Outlook.

Social networking: You can
share yourinterests, knowledge
and stories with your family
and friends around the world.
For example, Facebook and
Twitter.

&
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Shopping: You can buy and sell
products, such as books and
electronic goods over the Internet.
You can also pay for these products
via digital modes of payments,
such as wallets, plastic cardsor
through e-banking.

Online booking: You can book
movie tickets, hotels, bus/train/
plane tickets, etc., online.

Online learning: There are a
number of courses available
online—some are free while others
are not. You can do a course on
a topic you like or want to know
more about.

Online banking: You can do
banking operations, like checking
details of your bank account
or transferring money from one
account to another through mobile
banking/NEFT/RTGS.




